Jump to content

Email notifications not arriving


Recommended Posts

Hi guys,

We are using OneView and I've just added a new computer to it. I ran a Scan & Quarantine on this new machine (a terminal server) and it found 40+ items. I never got an email notification about the detections, but my boss did. I looked in Nebula on the company site and everything is ticked for notifications, yet still no email.

Any idea why I am not getting the emails but my boss is? We both use the same email system.

Edited by AlexLeadingEdge
Link to post
Share on other sites

  • Root Admin
Posted (edited)

Hello @AlexLeadingEdge

Are you using Endpoint Protection or another product?

I'm not on the business support team, but I've done Enterprise Network Support for almost 30 years. If you are both using the same email account, just opened on another system then it should have no bearing to the application.

Check and verify IMAP or caching, or some type of mail filtering or rule you may have on your client that your boss may not have.

If using the same account and no security filtering, blocking, etc. then both mailboxes should show 100% the exact same emails.

What type of domain environment and mail system are you using?

If still having an issue after checking these things out the please let me know and I'll see if I can get someone to follow up here tomorrow. It's quite late here on the West Coast.

Cheers

 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

  • Root Admin
Posted (edited)

Ah, my fault. I read this "We both use the same email system. " and thought you meant the "same" account. @AlexLeadingEdge

 

Please see if one of these articles help or not. I'll see if I can get someone to assist here tomorrow if possible, but you might want to create a ticket just in case.

https://support.malwarebytes.com/hc/en-us/requests/new

 

https://support.malwarebytes.com/hc/en-us/articles/360042540414-Schedule-reports-in-Malwarebytes-OneView

 

 

Set email notifications in Malwarebytes Nebula
https://support.malwarebytes.com/hc/en-us/articles/360042264053

Did not receive Malwarebytes Endpoint Protection emails
https://support.malwarebytes.com/hc/en-us/articles/360038519614-Did-not-receive-Malwarebytes-Endpoint-Protection-emails

 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.