Jump to content

My site flagged as spam after plugin updates


eastwestauto
 Share

Go to solution Solved by gonzo,

Recommended Posts

On August 18th, I found my wordpress site had many available plugin updates.  After finishing the updates and checking my site for any issues, I received a malwarebytes message blocking my page due to "click to dial" plugin being marked as spam.  I quickly deactivated and removed the plugin but the traffic on my site has plummeted to nearly zero since then.

 

Since then, even when edited pages I am confronted with a malwarebytes spam message (not every time but frequently).

 

I believe you have flagged my whole company website as spam.

 

hxxp://www.eastwestautotransport.com

 

 

Link to post
Share on other sites

  • Solution

The site has been whitelisted. Please allow 15-30 minutes for changes to take effect. Sorry for the inconvenience.


The screenshot which you have provided does not say anything about spam. Your "Click to Dial" plugin is probably firing off multiple times in rapid succession, which is a behavior often shown in Tech Support Scams (nefarious sites trying to get you to call their offshore numbers and pay them big bucks for nothing).  After 15-30 minutes, re-enable that plugin and look for that behavior.  Making it less aggressive generally gets the job done without the need for whitelisting.

P.S. The same behavior and similar block messages can also be shown for "notificationLoop", which is overuse of user notifications.

Link to post
Share on other sites

I appreciate that your "sorry for the inconvenience" but by the time anyone was able to determine that your application overstepped and crashed our site completely, I lost a week's worth of network traffic and since we have no brick and mortar business, that means that you crippled my company for a week's worth of revenue.  Inconvenience?

Link to post
Share on other sites

are you sure that you have whitelisted my website and that everything has flushed out so the site is not being blocked?  I am still getting nearly zero traffic since august 18th, the day I updated all the site plugins and your application started registering all these false positives.

is it possible that google has picked up on what your company did to me and they have blacklisted me?  Nothing has changed at all since Monday when you reported that my site had been whitelisted.  PLEASE!  HELP!  What have you done to me?

Link to post
Share on other sites

Clearing my own cache and my own browser is not the issue.  This is my company's website and since August 18th when I updated plugins and your product blocked all my pages for the "click to dial" plugin falsely looking like spam, my INCOMING TRAFFIC from around the world has DIED completely.  That's why I'm worrying that whatever you did, falsely, was picked up by google or something.  This is not about my local workstation, its about all the incoming traffic to my website, since your product attacked my company website.

 

 

Link to post
Share on other sites

Please specify exactly how I should reach the website component you believe is being blocked. I do not have a phone attached to the computer, but the "Click to Dial" should not know or care about that when initiating its function.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.