Jump to content

Browser Guard Forum Problems


Recommended Posts

I have noticed over the past few days that submitting replies to messages in a thread I started take much longer than I would expect. Today, it is even worse: I wrote a 406-word reply, and attached a 621 KB .zip file of the requested Browser Guard log; this failed for an unknown reason. I then removed the file upload information and tried to submit the text file; after perhaps five minutes, instead of seeing my reply as a posted message, I saw the "Submit Topic" again.

To add to my aggravation, I submitted basically the same text as just above to support@mail.malwarebytes.com . This resulted in "The recipient's mailbox is full and can't accept messages now. Please try resending your message later, or contact the recipient directly."

Total waste of my time.

Link to post
Share on other sites

8 minutes ago, RetiredChief said:

attached a 621 KB .zip file of the requested Browser Guard log

That zip was to be sent to @gonzo in a PM. The other forum issue I can not explain except th forum software has been glitching off and on.

On 8/26/2021 at 5:23 PM, gonzo said:

If not (and you want to pursue this further), download it, zip it up, and send it to me here or in a private message.

11 minutes ago, RetiredChief said:

This resulted in "The recipient's mailbox is full and can't accept messages now. Please try resending your message later, or contact the recipient directly."

The mailbox issue is known.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.