Jump to content

Black screen after "Press F1 to Run SETUP"


Recommended Posts

Windows 10 Home
MB: Asus H110M-A/M.2

My PC was running fine, but I wanted to boot into another hard drive. So I tried entering bios by pressing the delete button on Startup, and I would just get a black screen.

So I found some posts online saying that I should reset the CMOS. I did that by turning off the computer and jumping the two pins with a screwdriver. After doing that, I can't even get into windows. Now what happens is when I get to the screen asking me to press the delete key to enter the BIOS, without me pressing any keys it automatically goes to a screen that says "please enter setup to recover bios settings. Press F1 to run setup." When I do that, all I get is a black screen.

I tried resetting the CMOS several different ways, including removing the video card, taking out the little battery, and then shorting out those jumper pins. I tried in every order, same result. I also tried taking the HDMI cable out of the video card and plugging into the motherboard. Help would be appreciated.

Edited by AdvancedSetup
corrected font issue
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.