Jump to content

Tearing My Hair Out From Constant but Irregular Bluescreens


Recommended Posts

Hey all. I've been going crazy the past couple months. Was having a system that started bluescreening all of a sudden. (Didn't install any new programs, no new hardware was installed, BIOS not updated, etc.) Started happening more frequently, and since I've been wanting to upgrade for a while, thought now would be a good time and hopefully stop the BSODs. I put in a new set of RAM, new motherboard, new CPU, new GPU. The only things I did not swap are the SSD/HDD, and power supply. Still bluescreening. Thought maybe my SATA cable was going bad, swapped that out too, still bluescreening. I also:

- Ran chkdsk, no errors found.
- Ran sfc /scannow, no errors found.
- Ran MemTest86, no errors found.
- Stress tested CPU, no cashes
- Stress tested GPU, no crashes.
- Ran SMART test, no bad sectors found.
- Did a reinstall (not a fresh install, I kept my files) of Windows, bluescreens still appear.
- Disabled my overclock and just let my system run on stock settings, bluescreens still appear.
- Tried uninstalling Avast and Malwarebytes, bluescreens still appear.
- Ran driver verifier, system would not get past login until I turned it off via safemode.

Bluescreens happen at random intervals. Sometimes I will get 2 within 5 minutes of each other, sometimes I will go 12 hours without getting one. Sometimes its while I am gaming, other times I'm only browsing the web. Errors I have seen so far:

- CLOCK_WATCHDOG_TIMEOUT
- KMODE_EXCEPTION_NOT_HANDLED
- WHEA_UNCORRECTABLE_ERROR
- IRQL_NOT_LESS_OR_EQUAL
- UNEXPECTED_KERNAL_MODE_TRAP (this one only appeared when I was running driver verifier)

Current setup:

Motherboard: ASUS ROG Maximus XI Hero Z390
CPU: Intel i7-9700K
GPU: MSI Armor NVIDIA GTX 1070
RAM: G.SKILL Ripjaws V Series 4 x 8GB (32 GB total)
SSD: Samsung 850 Pro
HDD: Seagate Barracuda
PSU: Corsair HX1000i

I do not have a spare PSU or SSD to see if they are failing, and I am just about at a loss. It seems half of the results on Google say my PSU is failing, some say my SSD is failing, some say its drivers, but without expensive tools or spare parts, I do not know what else to try. Any suggestions?

Malwarebytes support log attached.

mbst-grab-results.zip

Link to post
Share on other sites

  • Root Admin

Hello @Fluffyvoir

Though we do have some Experts visit the forums to do BSOD review I would probably suggest you post directly to their forum and see what they can find.

Sign up for an account and post a request for help

https://www.sysnative.com/forums/forums/bsod-crashes-kernel-debugging.15/

Make sure you read the following post and provide them with all the requested information they ask for.

https://www.sysnative.com/forums/threads/blue-screen-of-death-bsod-posting-instructions-windows-10-8-1-8-7-vista.68/

Once the issue is resolved, please do post back and let us know what they found

Cheers

 

 

Link to post
Share on other sites

  • 2 weeks later...

Sorry for the long while without a reply. Quick answer here, my SSD was failing. After bluescreening multiple times a day for a while, I eventually got a new BSOD message saying INACCESSIBLE_BOOT_DEVICE. Popped a new SSD in and all the crashes stopped. I can still access files on it as a secondary drive, I just can no longer boot from it. Even with old SSD connected, no crashes occur. :) Its weird that it passed every test I threw at it though.

Edited by Fluffyvoir
Link to post
Share on other sites

Wow!  I guess I was lucky.  Avast and Malwarebytes perhaps conflicted and did not stop the virTool virus from attacking my system, but did not allow anything to interfere with my system or destroy the boot partition, or whatever its called.  Once both virus programs were removed, and I reinstalled malwarebytes, Microsoft Safety Scanner found the file and deleted it, and no BSODs since then!  I installed Windows Defender and it self-configured MalwareBytes to stop real-time scanning by Malware Bytes, and its been smooth sailing ever since then.  Good Luck!

Link to post
Share on other sites

  • 1 month later...

The other bugchecks are hit and miss, but IRQL_NOT_LESS_OR_EQUAL has quite literally always, in my experience, been due to bad memory or memory voltage. What may have happened was your HAL driver or boot sector were corrupted by a bad cell on one memory stick. That, bad VRM, or oscillating voltage from the PSU (these can be easily checked with HWiNfO) are the only viable reasons I can think of why a SSD which passes testing regimes should fail to boot.

I had a random bugcheck over a decade ago that drove me crazy. It would crash several times a day then not at all for up to a week. Each time I thought I fixed it, some days later a word document would have a few bytes of nonsense in the middle or some program would not launch. A few files plain vanished. I replaced my hard drive and the problem seemed to stop, but then resumed three weeks later.

bit the bullet and ran my memory through an endless test gauntlet. The 17th run of 34 tests finally returned an invalid checksum from a single cell way at the end of the 4th stick. That cell sustained over five hundred tests before returning an error. So, if the problem returns, keep this in mind and don't tear your hair out like I did.

 

 

 

Link to post
Share on other sites

My problem, pure and simple was that Avast was getting too big and cumbersome and was interfering with Malwarebytes. Once I removed Avast and went back to windows Defender, Microsoft safety scanner found a Virus that simply paralyzes antivirus software, so other programs can do their nasty deed, but apparently my system still had some degree of protection, and would blue screen, apparently, when stuff started to try to intrude.  All good now with just MBAM and MS Defender.  Much fewer event errors, too!   Thanks for the additional info!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.