Jump to content

Privacy on iOS 15 Public Beta Error


Go to solution Solved by treed,

Recommended Posts

Has anyone tried using Privacy on the iOS 15 public beta? I get the Registration error. I've tried deleting the app, deleting the VPN profile, restarting the phone, but have had no success thus far.

I know it's beta and things do not always work, this isn't a complaint post, it's trying to help solve beta issues while it's still in beta.

Link to post
  • Staff
  • Solution

We haven't tested this yet, as it's still early, but we definitely will.

As you mention, it's a beta system, so we can't guarantee it's going to work with the current version of the app. I appreciate your understanding of that. 🙂

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.