Jump to content

Definitions Not Showing After Installing??


Recommended Posts

I did a clean reinstall of Malwarebytes Premium for Mac yesterday. I noticed in the previous Versions when after the install in Detection History > Reports, it would record the Version and what Definitions Number was installed. I noticed after reinstalling it is not recording the Definitions Number anymore, just the Version Number after installing. Is this action new?

923803172_ScreenShot2021-06-10at1_31_46PM.thumb.png.54e788203add4f665764c50f4677c50a.png

 

Link to post
Share on other sites

Hello @Popeye:

@treed may confirm the following.

I too performed a clean reinstall of Malwarebytes for Mac v4.8.12 near the end of March, 2021 and after, I took note of the complete absence of previous history having first employed the MB-Mac-Uninstall-Reinstall AppleScript applet.  The utility, that you and I likely used, does appear to do an excellent job.

In the case of the DTBS, I believe v4.0.547 was baked into the v4.10.4.4264.pkg installer. Perhaps if all the manual update confirmations and scan reports were a bit more chatty with details...

HTH

Reference: Uninstall and reinstall Malwarebytes for Mac

Edited by 1PW
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.