Jump to content

Registration server error


Recommended Posts

  • Staff

Hi @ALTGarth,

Do you have multiple VPN profiles installed?

Can you please check under Settings > General > VPN and tap ‘Malwarebytes Privacy’ to make it default.

Try to connect iOS privacy and let us know if that helps.

Link to post

'Malwarebytes Privacy' has a blue check, and this is the only profile on my device, another device working fine but for some reason it stopped working today when I turned on my iPhone. 

Link to post

I have tried reinstalling Malwarebytes Privacy, resetting network settings, changing multiple servers, turning the phone on/off. Each time I get the same error.

"We're having trouble reaching our registration server. Try again later or contact support".

Link to post
11 hours ago, ALTGarth said:

How long does it usually take to get help from Customer Support?

Usually has been running a week or more this year due to both backlog and pandemic, but @AdvancedSetup should be able to shorten that once he has ticket in hand.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.