Jump to content

registration server error on ios


Go to solution Solved by storynature,

Recommended Posts

To Whom It May Concern,

I tried to activate malwarebytes privacy on my ios upon the software telling me i had 2 devices left and following through to let my iPhone be one of the remaining devices.

However, when I tried to move the slider to turn on the VPN on the phone, it throws a registration server error regardless of which VPN server location I choose.

From looking at other similar support topics, I'm afraid it might be an issue on the MalwareBytesPrivacy server end.

Can you help to resolve?

I have attached 2 screenshots.  I intentionally blurred any info that can be compromised in a public forum.  

Thanks

malwarebytes-privacy-registration-server-error-issue2.PNG

malwarebytes-privacy-registration-server-issue1-blurred.jpg

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.