Jump to content

Unable to get program to run


Recommended Posts

Tried to get the program to run by double clicking the executable. It created a directory C:\AdwCleaner but a popup message displays:
The default working directory 'C:\AdwCleaner" is unusable. Please specify a different path using the /path switch.
I moved the executable to another directory (ScanFolder) and using command line tried running the executable /eula and that seemed to work.
I then tried running the executable from command line /clean and nothing happens.
What am I doing wrong?
Thanks

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/hc/en-us/articles/360039021593

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

 

 

 

notify me.jpeg

mbst_advanced_gather_logs.jpg

mbst_get_started.jpg

mbst_getting_logs.jpg

mbst_log_saved_desktop.jpg

Link to post
Share on other sites

  • 2 weeks later...

Never could get it to run. Now, unfortunately I ran another malware program and it auto rebooted the pc and now it is at a recovery screen and I can't get past that. Pretty sure the HD has probably been wiped.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.