Jump to content

Malwarebytes & macOS BigSur 11.3 and 11.3.1 with MacBook Air M1

Recommended Posts

I would like to report to @treed and all the staff

After the last two macOS updates (11.3 and 11.3.1) Malwarebytes it has, as it were, deactivated.

The first time (macOS 11.3) I reinstalled Malwarebytes (I had read it was necessary) and it fixed
Reading a comment from @treed (last time) with macOS 11.3.1 it was enough to follow the advice to restart the Mac.


Malwarebytes menu (completely disabled excluding the Open Malwarebytes item) with prohibition sign on M
By clicking on open Malwarebytes, the attached screen appears


This has never happened with the macOS BigSur versions I had from purchase (mid-February 2021) up to version 11.3

It all happens with

MacBook Air M1 (7 core GPU), 16GB unified memory, 256 SSD

I await news about it



Link to post
Share on other sites

  • Staff

We are definitely seeing the same thing here since the 11.3.x updates. The good news is that restarting your computer or simply installing Malwarebytes right on top of Malwarebytes should fix it. Or, if you're comfortable with the Terminal, you can try:

sudo launchctl load /Library/LaunchDaemons/com.malwarebytes.mbam.rtprotection.daemon.plist

The development team is looking into it, but doesn't have an answer yet. It may be a Rosetta 2 caching bug, in which case the fix will likely be simply shipping M1-native code, which should be happening soon. (I can't say precisely how soon, of course.)

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.