Jump to content

Flight Recorder


Buagir
 Share

Go to solution Solved by AndrewPP,

Recommended Posts

Greetings!

I'm trying to use feature "Flight recorder" in "Malwarebytes Nebula". Unfortunately, nothing could be found.
I've tried using PC name, user, hash (MD5 or SHA256), filename.s Plus different combinations in advanced search. But all is unsuccessful.

Maybe someone can help?
I would be grateful for any advice :)

Thank you in advance!

Link to post
Share on other sites

  • Staff
  • Solution

Search for something running on any endpoint e.g. Chrome.exe
Ensure you have turned on Suspicious Activity monitoring by policy, for the endpoints you want to monitor. Ensure policy is not greyed out i.e. that you have a subscription
Check the Nebula Console - Endpoint General status for the endpoint to see that the agent has been installed
Run Windows command on an endpoint to ensure the inner service started

SC query flightrecorder 

If you are a subscribed customer, you can submit a formal ticket here

Business Support
https://service.malwarebytes.com/hc/en-us/requests/new

 

Edited by AdvancedSetup
Updated information
Link to post
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.