Jump to content

Recommended Posts

Dear Malwarebytes,

I noticed this happened quite often where Endpoints would ended up in "Last Seen 7+ Days Ago" after a while. Some can be as long as 6+ months even though it is active online every single day.

Perhaps this is some kind of bug?

Thanks.

Link to post
Share on other sites
18 hours ago, REGITDept said:

I found out that these Endpoints had corrupted Malwarebytes agent.

It might have no bearing on the issue but, Do these endpoints have Windows 10 and fast start enabled? 

I suggest turning off fast startup in Windows and see if the issue continues. I do not use the managed Malwarebytes but I do turn off fast start on every computer I touch.

https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

Link to post
Share on other sites
1 hour ago, Porthos said:

It might have no bearing on the issue but, Do these endpoints have Windows 10 and fast start enabled? 

I suggest turning off fast startup in Windows and see if the issue continues. I do not use the managed Malwarebytes but I do turn off fast start on every computer I touch.

 

https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

 

Hi Porthos,

Thank you for your input but we disabled Fast Start by default on all our endpoints.

Link to post
Share on other sites
Just now, REGITDept said:

Thank you for your input but we disabled Fast Start by default on all our endpoints.

Not the best idea MS had ever come up with. 😂

 

Link to post
Share on other sites

Once the "Malwarebytes Endpoint Agent" is corrupted, you cannot un-install it using normal means.

If you try to remove the Agent using the installer, you will get error "Malwarebytes for Windows does not support this system's CPU or hardware architecture. This installer will exit now". (Please see screenshots).

The only way to fix this is to manually deep clean it out of the system and install again. Such a hassle when having to deal with many Endpoints.

Hopefully Malwarebytes can solve this ASAP.

Thanks.

Screenshot 2021-04-15 190517.png

Screenshot 2021-04-15 190532.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.