Jump to content

Recommended Posts

Hi there!

For about two, maybe three, weeks? I've been having an issue with Malwarebytes flagging random things at outbound trojans.

When I scan, neither application is finding anything. (The only thing ADW flags is the default pre-installed HP programmes and Claro Reader which is an accessibility software I use, but I've never had a reason to uninstall those.)

It possibly started when I downloaded Valheim from Steam, or that may have been the first time I actively noticed it. To summarise:

  • Every time I open the Valheim, Malwarebytes immediately flags it as an outbound trojan.
  • Then it started to do it with Clip Studio Paint, the art software I use for work, when I opened up the in-app store. Flagging it as an outbound trojan. (This stopped once I updated CSP to the newest version.)
  • Today, it's now doing it with Discord, and refusing to let me update discord because it's being flagged as an outbound trojan.

I've done a Windows update, which made no difference. I've also updated both Malwarebytes, and ADW Cleaner.

It should be noted that when I've run these scans, they were in Normal mode, still connected to the internet.

I can't seem to work out what the problem is, and I can't find anyone with a similar problem when I google this issue.

But this is becoming a problem as I need Discord for working from home, and being unable to access this is not good, very bad, please help.



I've downloaded the Malwarebytes Support Tool and attached the log to this post, cause that's what I've seen asked for on other posts?

 

mbst-grab-results.zip

Link to post
Share on other sites
  • Staff

Hello,

The block has been removed from discord.com.

It was fixed with 1.0.39437 version.

You should be able to access the domain now. Please make sure to check for the updates.

Sorry for the inconvenience!

Link to post
Share on other sites
6 minutes ago, JPopovic said:

Hello,

The block has been removed from discord.com.

It was fixed with 1.0.39437 version.

You should be able to access the domain now. Please make sure to check for the updates.

Sorry for the inconvenience!

Hi Jpopovic,

I've updated the app once again and yes this time I can now update and open Discord.

Thank you for letting me know!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.