Jump to content

Recommended Posts

Hi

Recently I installed Malwarebytes for a school project and was astonished to see that debugging my personal WPF program triggered what I believe to be a false positive MACHINELEARNING/ANOMALOUS.97%. The percentage was sometimes different, I got 100% as well as 95%. 

What do I do?

I found a similar issue on the forums, maybe this could help: MACHINELEARNING/ANOMALOUS.100% (Jamestec, 2019).

I don't know how to dump the Malwarebytes report to a file, so here's a screen:

image.thumb.png.617df16b7600572a81e73d12f71ed4e9.png

Any help would be greatly appreciated

Symon

LauncherV.zip

Link to post
Share on other sites

5 minutes ago, cli said:

Thanks for reporting, we advise developers to whitelist directories they develop out of. 

For more information, please read  MachineLearning/Anomalous Detections and Explanation.

 

I greatly appreciate the fast and concise answer! I understand what's happening and I'll be sure to ask again if something wouldn't be fixed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.