Jump to content

Recommended Posts

I don't have PIA software so this cannot be blamed on incompatible apps, not all users have them. Whether this is the case or not, the problem with multiple BSODs (not just the netio.sys one) started after an update on MB side. This means that this whole batch of BSODs was not caused by many individual software causing this one by one, but rather by MB becoming incompatible with all those after an update. At the moment I am running MB with 2 of the 4 shields off (one due to these BSODs and another one for a separate issue). I hope you can see the problem with this. I appreciate all our effort but please take a closer look at this BSOD, many different users submitted reports, you might be able to find a solution. IF it proves impossible to solve this issue, just revert the incompatible change that caused this whole thing.

Having shields off  is worse than having those pre-update shields on. That upgrade is being wasted anyway while also deactivating shields that were previously working well enough. Just revert that change if it cannot be solved.

Link to post
Share on other sites
2 hours ago, Gian88 said:

I appreciate all our effort but please take a closer look at this BSOD, many different users submitted reports

@Gian88Each computer is different.

Can you please collect and upload as an attachment the diagnostic data using our MBST?

  • Download and run the Malwarebytes Support Tool
  • Accept the EULA and click Advanced tab on the left (not Start Repair)
  • Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply
Link to post
Share on other sites
  • Root Admin
Posted (edited)

Hello @Gian88

Very sorry to hear you're having an ongoing BSOD issue. We would be more than happy to assist you in tracking down this issue and seeing if we can get it resolved for you.

Please gather the requested logs as linked to by @Porthos above so that we can review further.

Also, please note that we did release a new update last Thursday that included multiple fixes that also covers some BSOD issues. You could try doing a clean removal and reinstall to see if that corrects either of your issue as well.

 

Uninstall and reinstall Malwarebytes using the Malwarebytes Support Tool

Thank you

 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.