Jump to content

Recommended Posts

May I jump on this thread with the same problem please? I've not used an uninstaller, I've done a few things which I can go into and have a support zip ready. I won't go into detail though if I need to raise my own thread (don't want to waste anyone's time really as this is such a recent thread with the same issue) - I've also done all of the above and it's not worked. I have raised a ticket but I see there are some extremely knowleagble people on the forum, so thought I would try my luck. :)

Link to post
Share on other sites
4 hours ago, arjay1977 said:

I won't go into detail though if I need to raise my own thread (don't want to waste anyone's time really

Yes please create your own thread and attach your support logs. Rest assured you are not wasting anyone's time.

  • Like 1
Link to post
Share on other sites

Thank you both. I've tried again today and it has worked, it's accepted the ID and key but has now gone back to saying that my licence has expired, (but I've paid and had a receipt) so now a slightly different issue - I've raised a ticket and will await a response 😁

Link to post
Share on other sites
  • Staff

While you await a reply to your support ticket, I'd suggest signing into your account at My.Malwarebytes.com to check what it shows for the status of your license/subscription (details on signing up can be found in this support article if needed; instructions on manually adding a lifetime license key to your account if it doesn't show up automatically can be found in this support article).

  • Like 1
Link to post
Share on other sites

Thanks @exile360 - it says

Renewal date
Apr 09, 2022
 
but lists two different licence keys, each one shareable. The top of the two licence keys was the one provided with the invoice when I paid my renewal, the other one is the one that's listed within my actual app, even though I entered the top one.
Link to post
Share on other sites
  • Staff

OK, it could be that they issued a new format license key to grandfather your lifetime license into the new licensing system.  Please see if reactivating with the second license key (the new one) fixes the issue.

To reactivate, open Malwarebytes and go to settings by clicking the small gear icon in the upper right, then select the Account tab and click the Change link and enter the new license key.

Hopefully that fixes it, but if not then Support will be able to assist on your helpdesk ticket.

Please let us know how it goes.

Thanks

Edited by exile360
  • Thanks 1
Link to post
Share on other sites

I just did that with the app, it accepted it but when I go back into the app, it's still the other key and says that Expired - temporarily extended. Hopefully support can figure it out. Meanwhile though, thank you for trying to help - I appreciate your assistance 👍

I've never had any problem with MWB before, so must be a new glitch I guess.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.