Jump to content

Problem with connection to server

Go to solution Solved by farooq,

Recommended Posts


I have Malwarebytes Privacy which previously successfully installed and ran for the free trial period. After I purchased the subscription I have not been able to connect to a server. The lock icon is stuck open with Disconnecting... written underneath (see attached screen shot). I have tried turning the auto connect when signing in but it doesn't help unfreeze the connect to server button.

I have done the following to attempt to remedy:

1. Uninstalled the app entirely, downloading a new .dmg and installing it entering the registration code etc. - the problem remains :(

I have another Mac that did not get all messed up like this when I purchased the registration following the trial.

Help would be much appreciated.





Edited by AdvancedSetup
removed image with personal information
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.