Jump to content

malwarebyte browser guard "This extension may have been corrupted."


Dasnoz
Go to solution Solved by gonzo,

Recommended Posts

hello, as for the title, yesterday your extension "malwarebytes browser guard" has been marked by the browser with this phrase "This extension may have been corrupted." and also in the store this shows up "This item has been disabled in Chrome." i'm using the brave browser

why is this happaning and what should i do?

 

small OT because i also sent a ticket but with the wrong email

Spoiler

so, i also sent a ticket because i forgot one letter on the email when i was trying to signup and your system gave me the error, but even in that email for the ticket i forgot the same letter. so if some mod can close that ticket would be nice. i'll pm you the email, or if you can see the email of my profile is the same but without the "a" at the beginning

 

MW1.png

MW2.png

Link to post
  • Staff

Your email (as listed on the forum) begins with a k, not an a.  Please send me a private message with the email that should be deleted from the Support system, and I will relay the information once I am clear on what that info is.

As far as corruption, I have sent a message to the developer.  I have not heard of any issues, but he may have.  I would remove and replace Browser Guard.  If it reports as corrupted again, that would be definite cause for further investigation.

Link to post

so do i need just to remove the extension and then reinstall it?

if can help, it happen during a single session. i openened the browser (with the browser guard enabled that was working normally) i did a few things, and when i was closing the browser (i usually see stats from the browser guard and ublock) i see that in the extensions bar there was no icon for the browser guard, then i opened the extensions page and i saw that

Link to post
  • Staff

You can leave it as is if it works as intended and you do not see a repeat "performance."  If you question whether it is working properly or see that message again, by all means reinstall.

Link to post
  • Staff

Corruption could be just a glitch, or it could be the result of some form of malware.  It is best to do a thorough check with your anti-virus program just to see if anything else is lying in wait for you.

Link to post

yesterday i did a full scan (but before uninstalling and reinstalling the browser guard) with the antivirus and one full scan with the tool of another antivirus because i had another problem with another extension (i also asked help in the forum of the tool that found the virus, i can send you the discussion of their forum to see if both problems are connected).

both, the antivirus and the tool, said that my pc was clean.

Link to post
  • gonzo locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.