Jump to content

Youtube App is flagged as PUP.Optional.Legacy


Recommended Posts

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/hc/en-us/articles/360039021593

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

 

 

 

notify me.jpeg

mbst_advanced_gather_logs.jpg

mbst_get_started.jpg

mbst_getting_logs.jpg

mbst_log_saved_desktop.jpg

Link to post
Share on other sites

Posted (edited)

hmmm,

the Problem is not present anymore if AdwareCleaner uses the Cloud DataBase (see the scanlog).

On the first Scan on Wednesday it used just the Local DataBase.

- The Question is: Why is AdwareCleaner not always using the Cloud? On Wednesday it did download some DataBase - and the download ist according to the scanlog "very old" -  but it did not use the cloud.

 

Update 12.04. : If I do a Scan, AdwareCleaner is downloading something but without using the cloud.

                          And there it is again: PUP.Optional.Legacy

 

AdwCleaner[S76].txt

Edited by FetzBox22
Update 12.04.
Link to post
Share on other sites

  • Staff

Hello,

On 4/11/2021 at 11:54 AM, FetzBox22 said:

 

Update 12.04. : If I do a Scan, AdwareCleaner is downloading something but without using the cloud.

                          And there it is again: PUP.Optional.Legacy

Can you expand on that please?

Do you mean that sometimes - although your computer has a working network connection - AdwCleaner keeps using the bundled definitions?

Link to post
Share on other sites

22 hours ago, jboursier said:

Do you mean that sometimes - although your computer has a working network connection - AdwCleaner keeps using the bundled definitions?

Yes, this is what it seems like, when i look into the log´s.

And AdwCleaner always says "downloading database".

The network connection is alway´s the same.

 

# Build:    03-22-2021
# Database: 2021-03-22.1 (Local)
# Support: https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Scan
# -------------------------------
# Start:    04-07-2021

 

compare to cloud

 

# Build:    03-22-2021
# Database: 2021-04-08.1 (Cloud)
# Support: https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Scan
# -------------------------------
# Start:    04-11-2021

 

 

Here are my log´s if you need them (norton is not installed since last year, I don´t know why you find it in those log´s).

 

mbst-grab-results.zip

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Hello,

I've deployed my fix yesterday, and it is now available for all users. It improved various things, but also should fix the issue you reported.

If you still encounter the same weird behavior and lines in the debug log, can you let me know?

Thanks,

  • Like 1
Link to post
Share on other sites

Posted (edited)
36 minutes ago, jboursier said:

If you still encounter the same weird behavior and lines in the debug log, can you let me know?

 

Okay. If I encounter any problems I will let you know.

Downloading the database seems to be a little faster than before - AdwCleaner´s reaction if there is nothing to download feels far more smoth.

Thank´s for fixing it.

 

Edited by FetzBox22
  • Haha 1
Link to post
Share on other sites

  • Staff

Hello,

Yes, this is an unrelated warning which doesn't indicate a problem, simply that there is no content to be used at this time. We're moving this debug line to INFO with a more explicit message in a future release.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.