Jump to content

"Installation_token Not Found" error when trying to activate license


Recommended Posts

Purchased a new license today but when I enter the key into the "Activate license" link, I get a "Installation_token Not Found" error. Tried multiple times. Tried using Malwarebytes Support Tool clean option, restarted, tried installing again but still did not work. Also tried just normal restart and did not work. Any help would be appreciated.

Attached is the mbst-grab-results.zip file.

mbst-grab-results.zip

Link to post
Share on other sites
  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites
  • Staff

Greetings,

Please see if a clean install fixes the issue:

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Please let us know how it goes and if the issue persists or not.

Thanks

Link to post
Share on other sites
5 minutes ago, exile360 said:

Greetings,

Please see if a clean install fixes the issue:

 

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

 

Please let us know how it goes and if the issue persists or not.

Thanks

Did not work.

Used Support Tool then clean option. Restarted. Installed using the link you sent. Still same error. 

Link to post
Share on other sites
  • Staff

Thanks, please log into your account at My.Malwarebytes.com to verify your license key info.  If you haven't yet created an account there, you'll find instructions on how to do so in this support article.

Once you've logged in, try activating your license key by following the instructions at the bottom of this support article which I've also copied below for reference:

Sign in with Malwarebytes My Account

Use your My Account email and password to activate your Malwarebytes subscription. To activate using this method, you need:

  • An active Malwarebytes subscription with an available device. 
  • To have logged in to your My Account at least once. If you don't have a My Account, see the article Create My Account profile.

Follow these steps to sign in and activate your subscription:

  1. Open Malwarebytes for Windows.
  2. In the top right part of the window, click Activate license.
  3. In the Email field, enter the email address used to setup your My Account.
  4. In the Password field, enter the password used to setup your My Account.
  5. Click Sign in. When your subscription activates, click Done.
Link to post
Share on other sites
4 minutes ago, exile360 said:

Thanks, please log into your account at My.Malwarebytes.com to verify your license key info.  If you haven't yet created an account there, you'll find instructions on how to do so in this support article.

Once you've logged in, try activating your license key by following the instructions at the bottom of this support article which I've also copied below for reference:

Sign in with Malwarebytes My Account

Use your My Account email and password to activate your Malwarebytes subscription. To activate using this method, you need:

  • An active Malwarebytes subscription with an available device. 
  • To have logged in to your My Account at least once. If you don't have a My Account, see the article Create My Account profile.

Follow these steps to sign in and activate your subscription:

  1. Open Malwarebytes for Windows.
  2. In the top right part of the window, click Activate license.
  3. In the Email field, enter the email address used to setup your My Account.
  4. In the Password field, enter the password used to setup your My Account.
  5. Click Sign in. When your subscription activates, click Done.

image.png.efda95168ed27a9dc980867731cbb822.png

I followed the instructions and still getting the same error when I enter in my email and password. Also tried to manually put in activation key and still gives the same error.

Link to post
Share on other sites
10 minutes ago, exile360 said:

OK, please try setting an alternate DNS as described in this article to see if it is able to activate.

Please let us know how it goes.

Thanks

Activated!

Not sure what I did was right but I just released and renewed my WAN settings which had DNS in it. Thanks for your help!

Link to post
Share on other sites
  • Staff

Excellent.  Just to make sure that the issue is resolved permanently, please remove the alternate DNS (assuming you did configure your system to use OpenDNS as suggested above), and restart the system, then verify that Malwarebytes doesn't show any errors when it tries to update and check in with the licensing servers.  If you do see errors, please let us know and we can troubleshoot the issue further to make certain the problem gets fixed for good.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.