Jump to content

VPN stopped working


Go to solution Solved by MICHAL97,

Recommended Posts

Hello my Privacy VPN stopped to work and cant fix it. I tried multiple app reinstall and it didnt help.

I even uninstalled my APP with cleaner utility also didnt help. Privacy always says "disconecting" (See picture)

Please can you help me with solution?

Snímka obrazovky 2021-04-01 o 20.56.57.png

Link to post

Hello @MICHAL97 and :welcome:

  1. Please download the Malwarebytes Support Tool (MBST-Mac.zip)
  2. Locate/Run the MBST-Mac.zip tool which will eventually yield a MWB_Info.zip file. This may take some time.
  3. Important! Please keep the MWB_Info.zip file until it is requested by a Malwarebytes Staffer.

Thank you.

@treed

Edited by 1PW
Link to post
  • Staff

Please try the following steps:

  1. Open the System Preferences app.
  2. Click the Network icon.
  3. In the list of network types, find Malwarebytes Privacy and select it.
  4. Click the minus (-) button at the bottom of the list to remove the Malwarebytes Privacy item.
  5. Close System Preferences and click Apply when asked if you want to apply the changes.
  6. Open Malwarebytes Privacy and use the toggle to try to turn on the connection
  7. You will be asked to add the Malwarebytes Privacy VPN configuration again. Allow it.

You should get back online at that point.

Once you've done that, make sure you're using the latest version of Privacy. The current version is 1.6.7.

403657792_ScreenShot2021-04-02at8_57_17AM.thumb.png.0340f59ea0130e801cdcae31a0521f32.png

Link to post
  • 3 weeks later...
On 4/3/2021 at 6:28 PM, MICHAL97 said:

Thank you very much for quick reply.
I updated my Mac to newest MacOS version and it fixed my problem.

 

I'm all up to date.

Link to post
On 4/2/2021 at 1:58 PM, treed said:

Please try the following steps:

  1. Open the System Preferences app.
  2. Click the Network icon.
  3. In the list of network types, find Malwarebytes Privacy and select it.
  4. Click the minus (-) button at the bottom of the list to remove the Malwarebytes Privacy item.
  5. Close System Preferences and click Apply when asked if you want to apply the changes.
  6. Open Malwarebytes Privacy and use the toggle to try to turn on the connection
  7. You will be asked to add the Malwarebytes Privacy VPN configuration again. Allow it.

You should get back online at that point.

Once you've done that, make sure you're using the latest version of Privacy. The current version is 1.6.7.

403657792_ScreenShot2021-04-02at8_57_17AM.thumb.png.0340f59ea0130e801cdcae31a0521f32.png

I tried this and the the VPN wasn't on the list to - it.

 

I am running the new M1 apple chip in my Mac if this makes a difference.

Link to post
  • Staff

Thanks, that appears to be the cause of the issue, but I don't know what would cause it to do so.

Did you already try removing Malwarebytes for Mac, restarting the system, then trying to install Malwarebytes Privacy to see if that helps?  I don't know if it is the cause or not, but it would be good to at least eliminate the possibility.

Additionally, do you have any other security software installed on your system, such as antivirus, firewalls or anything similar that might block other software?

If not, are you an administrator on the system?  If not, you might try installing Malwarebytes Privacy from an admin account as that might help.

I would also suggest following jtodd234's instructions posted here to allow him to take a look at the diagnostic logs as that may allow him to find the cause of the problem:

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.