Jump to content

Recommended Posts

  • Staff

Greetings,

Please try restarting your computer, then try installing Malwarebytes again to see if it now works.  It looks like some other files are waiting for a system restart from a previous installation and that might be affecting Malwarebytes trying to install.

Please let us know how it goes.

Thanks

Link to post
Share on other sites
  • Staff

Please see if a clean uninstall using the Support Tool helps.  To do so, please follow the instructions below:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

If it still gives the same error, it could be a problem with your system's environmental variables; something we really shouldn't be working on in this part of the forums as it requires more advanced tools to repair.  If the clean install doesn't fix the issue, please follow the instructions in this topic, skipping any steps you are unable to complete, then create a new topic in our malware removal area by clicking here and a malware removal specialist will guide you in further diagnosing and fixing the issue.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.