Jump to content

Malware Privacy VPN Quit working

Go to solution Solved by TerryNeal,

Recommended Posts

After the recent Malware update, my Malware VPN quit working. The icon is still in the Start menu, but the program files are gone. I tried downloading the program files again but I get an error saying the installation cannot finish. This is only after a couple of weeks of trying out the product. I put in a support ticket but no response. If this isn't going to get fixed and if it's going to happen with every update, I want a refund.

Link to post


I'm sorry that the software is not functioning properly, but hopefully we can get it fixed for you.  I have not heard of an issue like this before, so hopefully it was just a one-off incident.

For troubleshooting purposes and to document the issue for the Product team, please do the following:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Once that is done, please go ahead and try a clean install to see if it corrects the issue and allows Privacy to reinstall properly:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Please let us know how it goes and if you experience any further issues with the software.


Link to post
  • Root Admin

Hello @TerryNeal

Following up to see if the information provided by @exile360 has resolved your issue or not?

For reference only your Help Desk ticket is number: 3407520

Please post a status update when you have a moment and if needed I will be happy to assist you further

Thank you


Edited by AdvancedSetup
updated information
Link to post

I ran the tool. I did not receive a request to reboot the system. After logs, it went directly to CLEAN. After clean was completed, I received a message “Reinstall Malwares,” which I did. I rebooted the system after this and the Malwares Premium reinstalled but it was not the problem. I am going to try and do the VPN INSTALL now

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.