Jump to content

Problem with Malwarebytes privacy - Could not connect to the server


Recommended Posts

Hi!

I need help with Malwarebytes privacy. I bought Malwarebytes + VPN for 5 users. Without VPN I can normally use the Internet. When I click to connect on server I get the error:
"Could not connect. Please check your Internet connection and then try again.
My windows is Windows 7. 
Malwarebytes protection function normally but VPN cant connect.

I tried to change type of connection (home/public) but I get the same results. 
I tried disabled ICS (services - internet connection sharing - startup type : disabled) but the problem still exist.
I tried to reinstall Malwarebytes privacy but the results are the same. 

 

Can anyone help me?

Thanks in advance

Link to post
  • Root Admin

Hello @Marijan

Can you please run the following for me and I'll check back with you sometime in the morning.

 

SecurityCheck by glax24              

I would like you to run a tool named SecurityCheck to inquire about the current-security-update status of some applications.

  • Download SecurityCheck by glax24 from here  https://tools.safezone.cc/glax24/SecurityCheck/SecurityCheck.exe
  • and save the tool on the desktop.
  • If Windows's  SmartScreen block that with a message-window, then
  • Click on the MORE INFO spot and over-ride that and allow it to proceed.
  • This tool is safe.   Smartscreen is overly sensitive.
  • Right-click  with your mouse on the Securitycheck.exe  and select "Run as administrator"   and reply YES to allow to run & go forward
  • Wait for the scan to finish. It will open in a text file named SecurityType.txt. Close the file.  Attach it with your next reply.
  • You can find this file in a folder called SecurityCheck, C:\SecurityCheck\SecurityCheck.txt

 

Thanks

 

Link to post
  • Root Admin

Thank you @Marijan

Please update or acknowledge the following

 


------------------------------- [ Windows ] -------------------------------
Extended support has ended 14.01.2020, Your operating system may be vulnerable to new types of threats
Internet Explorer 11.0.9600.17843 Warning! Download Update

 

--------------------------- [ OtherUtilities ] ----------------------------
Microsoft Office Professional Plus 2010 v.14.0.7015.1000 Warning! This software is no longer supported. Please use latest Microsift Office, Office Online or LibreOffice

------------------------------ [ ArchAndFM ] ------------------------------
Total Commander 64-bit (Remove or Repair) v.8.51 Warning! Download Update


------------------------------- [ Browser ] -------------------------------
Google Chrome v.88.0.4324.190 Warning! Download Update

 

 

Link to post
  • Root Admin

After you have updated the programs above and have restarted the computer please review the following topics to update your version of Windows 7 to the very latest available updates before the version was discontinued by Microsoft.

 

How to obtain and install Windows 7 SP2
https://answers.microsoft.com/en-us/windows/forum/windows_7-update/how-to-obtain-and-install-windows-7-sp2/c2c7009f-3a10-4199-9c89-48e1e883051e

 

Update to enable TLS 1.1 and TLS 1.2 as default secure protocols in WinHTTP in Windows
https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

 

 

Once all of the above has been completed then run Windows Update and have it scan for any other updates.

Let me know if you have any questions or run into any issues.

Thanks

 

Link to post
Posted (edited)

Hi,

 

I finished all steps.  I get the same error: "Could not connect. Please check your Internet connection and then try again."

What should we do now?

No important update.png

Edited by AdvancedSetup
corrected font issue
Link to post
  • Root Admin

Please get me both new FRST logs

 

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

 

 

Link to post
  • Root Admin

You have the following error. This may be due to a missing USB driver.

Name: Universal Serial Bus (USB) Controller
Description: Universal Serial Bus (USB) Controller
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

 

Please verify this is the correct webpage for your computer. If it is then download and reinstall the Intel Chipset drivers

https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-b-series-laptops/lenovo-b590-notebook/20206/downloads/driver-list/component?name=Motherboard Devices (core chipset, onboard video, PCIe switches)

image.png

 

This is a USB 3 driver which may be the one you're missing.

https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-b-series-laptops/lenovo-b590-notebook/20206/downloads/driver-list/component?name=USB Device, FireWire, IEEE 1394, Thunderbolt

image.png

 

Please see about updating those and let me know if there are any issues or if you were able to get  them installed okay.

Thanks

 

 

Link to post
  • Root Admin

Thanks @Marijan glad that worked out well.

 

Please open Malwarebytes. Click on the small gear icon on the top right.

Under the General tab scroll down until you see the Beta updates and enable that. 
Then scroll back to the top of the General tab and click on the Check for updates button and the program should update.
After the update has completed please restart your computer.

After the restart please run Privacy again and see if it will connect now and let me know.

Thanks

 

  • Like 1
Link to post
  • Root Admin

Please disable Internet Connection Sharing

Error: (03/16/2021 07:39:48 PM) (Source: ipnathlp) (EventID: 31004) (User: )
Description: The DNS proxy agent was unable to allocate 0 bytes of memory. This may indicate that the system is low on virtual memory, or that the memory manager has encountered an internal error.

Then restart the computer and see if Privacy works or not.

 

Link to post

When I disabled ICS and restarted the computer, nothing was changed. After restarting Windows, I saw "automatic" in DNS settings (IPv6 IPv4). After manually typed DNS server I was able to successfully connect to Malwarebytes privacy for the first time! When I set DNS to automatic again, I couldn't connect to Malwarebytes privacy.

I don't understand things about DNS so I have a question: My sister goes to a China (bussiness trip) where Google services are banned. What DNS server settings are needed to normally use VPN from China or should we tried something else?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.