Jump to content

False positive


moofMonkey
 Share

Recommended Posts

12 minutes ago, cli said:

Thanks for reporting, this will be fixed in the next update.

Thanks for fast reply, actually fastest one from AV companies :)
 

6 minutes ago, Porthos said:

Thishas a Browser Guard Block. I will Alert the proper team to investigate. There is no need for any further action from you at this time.

@gonzo

I don't think so, since it triggers on VirusTotal, and triggered without downloading executable [it was already there before Malwarebytes installation].
Anyway, if it's actually related to Browser Guard Block - thanks for forwarding false-positive to them.

Link to post
Share on other sites

Hello,

Just wanted to let you know that MalwareBytes still gives false-positive both on client I've attached previously and on updated one, since topic was only followed by whitelisting site, and not by false-positive on submitted file.
Detection name is still the same, so I guess there's no need to attach logs.
Attached file is updated client.

Thanks in advance,
Octarine

octarine-client.7z

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.