Jump to content

Whitelist my site


Squaredot
Go to solution Solved by gonzo,

Recommended Posts

  • Staff

I tried with both Firefox and Chrome, and was not blocked in either browser.  Try again after clearing your cache.

Link to post

@gonzo - the screenshot was from a contact who brought it to our attention earlier.

I just downloaded and added browser guard now to chrome and I got the same thing?

 

However, when I tired to load our site again it was ok. Any idea why it would get flagged once like this?

Can our site be added to a whitelist to make sure it doesn't happen?

chrome.png

Link to post
1 hour ago, Squaredot said:

However, when I tired to load our site again it was ok. Any idea why it would get flagged once like this?

It was still updating in the background.

Link to post
  • Staff
  • Solution

Expanding on what @Porthos said, Browser Guard comes with a database that is used. That database is updated on a regular basis, and the first thing Browser Guard does once installed is to try to get the latest information (a.k.a. database update), and integrate that update so it is providing the most current protection for you.  If your site WAS blocked in the past and is no longer blocked, that database update is what made the difference.  If you were faster than the database update/integration, you got mixed results.  When we release a new version, the bundled database is also the newest version AS OF THE BUILD DATE of the newest version, so you may see the same mixed results if you uninstall/reinstall between now and the next release.  If you don't do that, you should be good.

  • Thanks 1
Link to post
  • gonzo locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.