Jump to content

Malwarebytes Pro treating Word docs in OneDrive as payload expolits??


Forkster
 Share

Recommended Posts

Does anyone know why does MalwareBytes treats anything opened from Microsoft Teams or Office Online (via Edge browser) that redirects to open any Microsoft product file, treats it as an payload exploit? Shouldn't it be one of those apps that are auto-exceptioned?

Speaking of - Is there some kind of exception I can allow so that MB stops treating everything I open from Microsoft online as an exploit? I already added the Office directory - and my only recourse is to disable MalByt, open the file, re-enable MalByt.

I've attached the exploit record. Weird right?

word.txt

Link to post
Share on other sites

  • 1 month later...
51 minutes ago, Forkster said:

So, anyone have suggestions on how to fix this issue?

Lets try this first.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

Do not use the control panel or other "uninstallers"

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 Let me know if that clears up the issue or not.

Link to post
Share on other sites

  • 2 weeks later...
On 3/23/2021 at 2:42 PM, Porthos said:

Lets try this first.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

 

 

Do not use the control panel or other "uninstallers"

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 

 Let me know if that clears up the issue or not.

 

An update (finally got around to checking again). Did that - when I try to select the "Allow a previously detected exploit" - nothing appears in the list to allow through. So weird.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.