Jump to content

Malware Blocked While Browsing


Go to solution Solved by alvarnell,

Recommended Posts

Yesterday, I installed Malwarebytes Browser Guard on my Mac. I have been quite pleased with its performance, but I noticed that it has already blocked malware nine times. I was just browsing the internet (No, I didn't visit any "adult" sites). This had made me quite concerned, because I had visited almost all of these websites before. Does this mean my Mac has malware if I have visited these websites prior to installing the extension? I ran a scan with the official malwarebytes app and it came back clean, but I'm still a little paranoid. Thanks ^^

Link to post
2 hours ago, -Paradox- said:

Does this mean my Mac has malware if I have visited these websites prior to installing the extension? I ran a scan with the official malwarebytes app and it came back clean, but I'm still a little paranoid. Thanks ^^

I guess you have to post a log (report) before somone can tell you what that was

Link to post
1 hour ago, pondus said:

That is scan report, i think you need one named protection report ... from the date when you had the insident

I was using the Browser Guard firefox extension, so I didn't receive a report of any kind. The extension just says that it has blocked malware 10 times while I was browsing the internet.

 

image.thumb.png.4c5d521354b130ef3efd0c4056d329b5.png

Link to post
  • Solution
14 hours ago, -Paradox- said:

Does this mean my Mac has malware if I have visited these websites prior to installing the extension?

Not unless you actually downloaded something from that/those sites previously. Even then it doesn't necessarily mean that everything downloaded from that/those sites is malware. Run the Malwarebytes app to determine if you have any.

Link to post
3 hours ago, alvarnell said:

Not unless you actually downloaded something from that/those sites previously. Even then it doesn't necessarily mean that everything downloaded from that/those sites is malware. Run the Malwarebytes app to determine if you have any.

Thank you for your help! The Malwarebytes app hasn't found anything so far :)

Link to post

Glad I could help. Since the Malwarebytes app didn't find anything, you can safely assume all is well. Don't hesitate to come back to the forum if you have additional questions or problems in the future.

Link to post
  • gonzo locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.