Jump to content

Recommended Posts

  • Staff

None that I know of, however I don't have much visibility beyond the users here on the forums.  That said, many of the most commonly conflicting applications are listed in this support article just for anyone curious (though it does not list all known conflicting apps).

Given that Avira has some popularity with their free version and being known, at least in the past, to have good detection rates, I would expect that if there were any issues between the two we would have likely seen several users posting about it here on the forums, so I believe you should be fine running the two of them together.

Link to post
Share on other sites
  • 4 weeks later...

Does component version 1.0.1236 include the beta fix of 1.0.1191 mentioned above? I.e. has the netio.sys BSOD fix been released as stable?

If you can confirm this I will re-enable web-protection shield to test it.

Thanks

Link to post
Share on other sites
  • Staff

There have been several BSOD fixes for the Web Protection component in the past several releases, but whether or not it will fix the specific BSOD you were experiencing I do not know, however I would recommend testing the latest version to see.  If it was fixed in one of the previous betas, then it should be fixed in the current release version as well.

If you do decide to test it please let us know how it goes.

Thanks

Link to post
Share on other sites

I have tested the above component version 1.0.1236 (MB 4.3.0) and I can confirm that it has NOT fixed the BSOD with netio.sys.

Within a few hours of re-enabling web protection shield I started having BSODs (usually when actively using the system but not always).

Once again I have now disabled web protection to restore system stability. Please try a different fix (I assume the fix mentioned earlier in this thread for component version 1.0.1191 (beta) has already been integrated into the release of 1.0.1236).

In either case, current version 1.0.1236 does not fix the netio.sys BSOD.

 

Link to post
Share on other sites
  • Staff

FYI, another beta was just released which includes further fixes for BSODs related to Web Protection.  Details can be found in this post.

If you try the beta, please let us know if it fixes the issue you've been experiencing or not, otherwise you may follow the instructions above to provide diagnostic logs to nikhils for further troubleshooting and to confirm the exact cause of the BSODs you've been experiencing.

Thanks

Link to post
Share on other sites

I just upgraded to the beta today (version 4.3.0.98 component package 1.0.1251). Previously I was experiencing BSODs consistently, every couple minutes. Been using the beta version for about an hour now and nothing yet. Hopefully this has fixed the issue. I'll update this thread if I run into any issues. Thanks for your work on this!

Link to post
Share on other sites
33 minutes ago, Dan_I said:

I just upgraded to the beta today (version 4.3.0.98 component package 1.0.1251). Previously I was experiencing BSODs consistently, every couple minutes. Been using the beta version for about an hour now and nothing yet. Hopefully this has fixed the issue. I'll update this thread if I run into any issues. Thanks for your work on this!

Hi All, looks like I spoke too soon. Just had multiple crashes within 5 minutes. After disabling Web Protection my system has been stable.

I have attached a ZIP from the support tool along with the dmp files of the 2 most recent crashes.

Please let me know if I can help in anyway.

 

040321-5500-01.dmp 040321-5921-01.dmp mbst-grab-results.zip

Link to post
Share on other sites
On 4/3/2021 at 8:02 AM, Dan_I said:

Hi All, looks like I spoke too soon. Just had multiple crashes within 5 minutes. After disabling Web Protection my system has been stable.

Another user-has stated uninstalling Private Internet Access corrected the issue. 

Commonly conflicting applications are listed in this support article 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.