Jump to content

Is IPv6 not supported


Hardhead
Go to solution Solved by gatortail,

Recommended Posts

@gatortail

When I run test https://test-ipv6.com/

I'm running the beta version build 2.3.3.479 . Could have sworn it was supported back in October

Sorry I forgot to add that if I disable Privacy all is good and no Kill switch is enabled.

Results:

Test with IPv4 DNS record  
ok (0.433s) using ipv4
Test with IPv6 DNS record  
bad (0.363s)
Test with Dual Stack DNS record  
ok (0.377s) using ipv4
Test for Dual Stack DNS and large packet  
ok (0.115s) using ipv4
Test IPv6 large packet  
bad (0.375s)
Test if your ISP's DNS server uses IPv6  
ok (0.422s) using ipv4
Find IPv4 Service Provider  
ok (0.784s) using ipv4 ASN 11878
Find IPv6 Service Provider  
bad (0.422s)
     
     
     
     
     
     
     
     
Edited by Hardhead
added more info
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.