Jump to content

Privacy Doesn't work


Recommended Posts

I have privacy version I installed it on a Hewlett-Packard elite book 8760W with Windows professional 7x64 operating system. With 16 gigs of RAM. 

I purchased privacy and installed it as per directions. They provide you with selected server locations over the United States I am in the Western United States I have tried Denver and I've tried salt lake City and they say that they cannot connect.

This is a laptop workstation that I connect to wireless routers where I work. I can connect to the wireless but the privacy doesn't connect and I don't know what it does. Is the privacy in between me and the router or is it after the router??... it's confusing and I cannot connect to the Malware Servers

I assumed that since privacy allows for a private VPN I would utilize the same wireless to connect to that server in Denver or salt lake City. I have tried other servers and I end up with the same error message It cannot connect. It just sits there and spins stating rerouting….The error message states could not connect please check your internet connection and then try again which I've done multiple times and it doesn't work. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.