Jump to content

MB Privacy won't connect.


JoeyBob
Go to solution Solved by Porthos,

Recommended Posts

  • Solution
2 hours ago, JoeyBob said:

Didn't mention, but restarting obviously didn't fix the issue.

A new beta installer for Privacy is available I'd like you to test. Let's try doing an install over the top and see if it works. If you're still having an issue then we'll do a clean removal of all and try new installs and see if that works.

For now, please download the following and install this version and let me know if it corrects your issues or not

https://downloads.malwarebytes.com/file/mbprivacy-offline-beta-2.0

  • Like 2
Link to post
44 minutes ago, Porthos said:

A new beta installer for Privacy is available I'd like you to test. Let's try doing an install over the top and see if it works. If you're still having an issue then we'll do a clean removal of all and try new installs and see if that works.

For now, please download the following and install this version and let me know if it corrects your issues or not

https://downloads.malwarebytes.com/file/mbprivacy-offline-beta-2.0

It fixed it thanks.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.