Jump to content

BSoD with Privacy

Go to solution Solved by exile360,

Recommended Posts

  • Staff

Hello @Dev1

Can you please try something for me:

So please uninstall the following 2 programs:


Edited by AdvancedSetup
corrected font issue
Link to post

Well that didn't go well.

Tried the uninstall - CRASH - (MEMORY_MANAGEMENT) and at least this is a new error message.

But I must admit it is resilient though as it just keeps working after a crash as if nothing has happened.

The dmp file is attached again.

Any more thoughts solutions welcomed.


Link to post
  • Staff

So you weren't able to uninstall it at all?  That is unfortunate.  That also means that upgrading to a newer version may also be a problem because it has to remove the existing version before it can install the new version.

Please see if you can uninstall using Safe Mode; instructions on booting into Safe Mode can be found here if needed.

Link to post

So I could uninstall the Privacy under Safe Mode but not the Tunnel Driver (see attached). But it did uninstall when I went back to the regular session.

So should I install the MBPrivacySetup.exe file now or do you have another newer version to try?


MB Tunnel.png

Link to post
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.