Jump to content

Random Win10 Agents Corrupt


Go to solution Solved by Flyers2020,

Recommended Posts

At least once a month I have windows 10 agents that stop reporting to Nebula. I normally have to start the agent remotely on the PC but this time I'm getting a 14001 error. I can't do a repair install on the PC as it says the installation is corrupt.

Not the first time I've seen a corrupt install after it was working just fine for months. Have to touch each machine by running the malwarebytes support tool to do the "clean" function.

What is going on with MB? First it was the printer offline issue and now this. I've opened a business support case.

Last reported for these victims were 12/20 5pm.

Endpoint Protection: 1.2.0.854
Endpoint Protection Protection Update: 1.0.34543
Protection Service Version: 4.2.3.96
Component Package Version: 1.0.1126
Asset Manager: 1.2.0.331
Endpoint Detection and Response: 1.2.0.299
Link to post
Share on other sites

  • Solution

received a kb article from support.

running the elevated command restores the endpoint agent config file:

"c:\program files\malwarebytes endpoint agent\configurationrecoverytool.exe" "c:\program files\malwarebytes endpoint agent\mbcloudea.exe"

would be even better to restore remotely/manually instead of interrupting users to touch their PC's.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.