Jump to content

Dark mode. Is possible?


leo3487
 Share

Recommended Posts

  • Staff

Greetings,

Thanks for the suggestion.  The forum already has a dark theme in case you weren't aware (though it isn't full dark mode, it should be much easier on your eyes than the default).  Scroll down to the bottom of any page on the forums and click where it says Theme and select from the available themes, including at least one dark theme.

I will submit your request to the team, and in the meantime I hope this helps.

If there's anything else we might help with or any further suggestions/requests you have please let us know.

Thanks

Link to post
Share on other sites

Oh I found the issue.  When I click on the Malwarebytes header at the top of the page is when I got the error message but it goes back to the theme I checked. Hmm 🤔 

When I come back to the topic it goes back to my settings and when I click on the header it turns white now without the error and only when I try changing the theme settings is when I get the error Alex. 

Edited by Hardhead
Add extra information
Link to post
Share on other sites

On 12/23/2020 at 5:02 AM, Hardhead said:

Not sure what happened here and maybe it’s just a glitch but when I tried to change theme again I got this error message but it went back to the settings I chose. Just thought I would would let you know and I’m on my Password manager program on my iPhone. Pic below:

E2F789BB-99BD-4D77-9475-7CE0069FF010.thumb.png.79508e2835f144eadd4e942d6245dda7.png

Since the end of August (new major version of the forum) that gives me this problem at login (only if I use the boomark, the password stored on the iCloud keychain) and only on the iPhone. 

Nothing has changed neither in the transition from iOS 13.x to iOS 14.x nor in physically changing iPhone (as the old iPhone started smoking). 

If I login on iOS the only way to use the forum is to touch the Malwarebytes logo on the error screen and everything is fine (login done). The same error does not occur on the Mac (always safari, always using the bookmark, always password on iCloud). 

In due course I reset everything (favorites, keychain, Safari on iOS)

The error on iOS occurs, as I have already reported, only when I clean history, cookies and website data on the iPhone. Here the first post where I talk about it (8 October 2020) and in the following two pages the problem has been dealt with at length but even today, 24 December, the problem has not been solved

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.