Jump to content

Forum Display is a bit broken?


Recommended Posts

Hi,  I come every week to look at the forums but today when I go into the Malwarebytes for Windows forum the display order of the topics is all messed up.  Attached is an image of the default display order for me in both Chrme and Firefox (with FF I reset the app 1st to be sure).   As you can see the 1st post is from July 14th even though it is supposed to be sorted by most recently updated. If I sort by start date then its the same.  I know that there are tons of posts started after this date so it is not presenting the right order:

image.thumb.png.14ad909a5e289e4276008ee68c5d282b.png

 

The only way I can get to see the latest topics is to go into custom search order and select "Last Reply" - "Last 5 days". then I get a list with some recent posts. 

What am I doing wrong 🙂

thanks

Paul

 

 

  

image.png

Link to post
Share on other sites
  • Staff

Greetings,

All of the topics in the images you posted show up at the top because they are pinned (that's what that small green icon is just to the left of each topic title), therefore they will always be listed first for as long as they remain pinned.  The topics below the pinned ones should still show up in the appropriate order based on the most recently updated, but please let us know if that is not the case.

I hope this helps.

Thanks

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.