Jump to content

Update Problem


Recommended Posts

@Kajisight,

No, this appears to be a bug... 2905 is the latest database version and you should get a message saying so. Unfortunately, I'm getting the same message and it is downloading the database version again. I will direct a developer to this thread.

Thanks!

Link to post
Share on other sites

I was just about to post problem this but I see I am not alone. I had even tried reinstalling because I talked to 2 other people that DID get 2906 with no problem so I thought the goliotch was on MY end but I still get the loop with 2905.

I'm sure they will get it quickly. :D

edit: Just tried it again and it is still looping with 2905.

Link to post
Share on other sites

Got the official word from a staff member. It's not a problem with the database, rather it's a problem with the download server. It was recommended to advise updating again in 5 mins or so.

Thanks again Kajisight.

Thanks for the update. Will try again a little later.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.