Jump to content

i can't get it to work on my iphone...it just doesn't appear in settings...


Go to solution Solved by Hardhead,

Recommended Posts

15 minutes ago, njsonja said:

not sure how to get around this...there is nothing else under settings, phone, I tapped call blocking and identification, and I can't toggle on malwarebytes because it is not there...I have a premium subscription...can anyone help?

Go to Settings/Phone/ scroll down to Call Blocking & Identification and make sure Malwarebytes is selected in green.

Go to Settings/Messages/ scroll down to Unknown and Spam and make sure Malwarebytes is selected in green.

Go to Settings/Safari/ scroll down to Content Blockers and make sure both Malwarebytes is selected in green.

If none of the setting are there then please uninstall the app and reinstall.

Edited by Hardhead
add last sentence
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.