Jump to content

Not finding any viruses


Recommended Posts

Hey, quick question really, I recently downloaded Malwarebytes' Anti-Malware due to my girlfriends brother downloading a file on my computer to which strange things started happening, run a scan on malwarebytes and true enough it found 29 viruses, got rid of all these and then found another 13 on another scan, got rid of these and since i have scanned every day and it finds nothing.

I am going to buy a licence for malwarebytes' as to use the realtime scanned but until then i am using one called Avira. The part i dont get, malwarebytes keeps finding nothing when scanning yet the realtime scanner on Avira keeps finding infected files trying to run, the last of which being:

Virus or unwanted program 'TR/Dldr.FakeRean.33 [trojan]'

detected in file 'C:\Documents and Settings\user\Local Settings\Temp\~.exe.

Action performed: Move file to quarantine

Can anyone help me with this, Malwarebytes' struggling to pick up these files or is Avira reporting false things?

Thanks very much

Chris

Link to post
Share on other sites

Welcome to Malwarebytes! To get you fixed up follow these instructions:

follow these instructions & post it in the HiJackLog Forum please

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.