Jump to content

Recommended Posts

Hello, i'm Brazilian but i know english, i have a file which i try to open but it says that it is an exploit and i'm sure it is not. It is not even from the internet!

It is a excel spreadsheet with macro, and it is blocked. I already added it as exclusion, but pls (please) fix that. But i recommend it! Extract the folowing zip file and open MBSetup.exe to install it!

install.zip

Link to post
Share on other sites
1 minute ago, Virusdestroyer100 said:

Hello, i'm Brazilian but i know english, i have a file which i try to open but it says that it is an exploit and i'm sure it is not. It is not even from the internet!

It is a excel spreadsheet with macro, and it is blocked. I already added it as exclusion, but pls (please) fix that. But i recommend it! Extract the folowing zip file and open MBSetup.exe to install it!

install.zip 475.86 kB · 0 downloads

Remember, i use premium version, just go to https://malwarebytes.com and check the prices! They are going to send the key by e-mail...

Link to post
Share on other sites
52 minutes ago, Virusdestroyer100 said:

Hello, i'm Brazilian but i know english, i have a file which i try to open but it says that it is an exploit and i'm sure it is not. It is not even from the internet!

Greetings,

Please open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right, then select the Security tab and scroll down to the Exploit Protection section.  Once there, be sure that the option to block penetration testing attacks is set to Off, then click the Advanced settings button and click on Restore Defaults located at the bottom of the advanced settings dialog.

Once that is done, wait around 30 seconds or so for the protection to refresh itself, then try opening one of the affected documents again to determine whether the issue has been fixed or not.

Please let us know how it goes.

Thanks

Link to post
Share on other sites
  • 2 weeks later...
On 11/18/2020 at 12:35 PM, Porthos said:

Greetings,

Please open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right, then select the Security tab and scroll down to the Exploit Protection section.  Once there, be sure that the option to block penetration testing attacks is set to Off, then click the Advanced settings button and click on Restore Defaults located at the bottom of the advanced settings dialog.

Once that is done, wait around 30 seconds or so for the protection to refresh itself, then try opening one of the affected documents again to determine whether the issue has been fixed or not.

Please let us know how it goes.

Thanks

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.