Jump to content

92.204.33.2


TAXPOOL
Go to solution Solved by TAXPOOL,

Recommended Posts

  • Staff

I get an internal server error both with and without Browser Guard enabled.  While there may be something going on related to Browser Guard, the issue I am seeing currently is not related to Browser Guard.

EDIT: Using your username to refer back to any earlier postings you made, I found references yesterday to www.taxpool.net.  I successfully accessed that site with both Firefox and Chrome browsers using HTTPS protocol.  The trojan block you encountered yesterday is not present, but that site has drastically different results than the IP you refer to in this post.

Edited by gonzo
further work
Link to post
  • Solution

 

Hello,

sorry, ping gave me the wrong IP.

***I successfully accessed that site with both Firefox and Chrome browsers using HTTPS protocol. 

I tested the MalwareBytes-Addon for FireFox in a separate VM five minutes before, the block disappeared now.

Maybe the FF-Addon uses another database than the normal MalwareBytes-Installation.

Thank you.

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.