Jump to content

LibreOffice 7


Granta
 Share

Recommended Posts

No log (not via a scan), but reproduced by setting LO7 to start with windows.

Worked fine with LO 6, but LO 7 generates the following ...

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 09/11/2020
Protection Event Time: 11:28
Log File: a0028356-227e-11eb-be4d-f0bf97dbc171.json

-Software Information-
Version: 4.2.3.96
Components Version: 1.0.1104
Update Package Version: 1.0.32658
Licence: Premium

-System Information-
OS: Windows 10 (Build 19041.610)
CPU: x64
File System: NTFS
User: System

-Exploit Details-
File: 0
(No malicious items detected)

Exploit: 1
Malware.Exploit.Agent.Generic, C:\Users\xxx\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\LibreOffice 7.0.lnk, Blocked, 0, 392684, 0.0.0, , 

-Exploit Data-
Affected Application: LibreOffice
Protection Layer: Application Behavior Protection
Protection Technique: Exploit payload macro process blocked
File Name: C:\Users\xxx\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\LibreOffice 7.0.lnk
URL: 

(end)

 

Link to post
Share on other sites

  • 4 weeks later...
  • Staff

Greetings,

It is possible that this has been fixed in the latest beta.  If you wish to try it and see, open Malwarebytes and go to settings by clicking the small gear icon in the upper right, then scroll to the bottom of the General tab and enable the option for beta updates and confirm that you want to enable beta updates when prompted, then scroll back to the top of the same tab and click the Check for updates button and allow it to download and install the new beta, restarting your system once the installation completes (even if you are not prompted to do so just to ensure that the new components are loaded into memory), then test to see if the issue is now corrected or not.

If you do decide to test the beta, please let us know if it resolves the issue for you or not.

Thanks

Link to post
Share on other sites

1 minute ago, FrenchFrog said:

Same false positive with beta 4.3.0.98

Open Malwarebytes and access settings by clicking the small gear icon in the upper right, then select the Security tab and scroll down to the Exploit Protection section then click the Advanced settings button and click the Restore Defaults button on the lower left, then click Apply and wait around 20 seconds for the protection to refresh, then test to see if Libre Office works.

Link to post
Share on other sites

Just now, FrenchFrog said:

The problem come from Malwaresbytes

Then it is time to do the following.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 Let me know if that clears up the issue or not.

Link to post
Share on other sites

58 minutes ago, Porthos said:

Then it is time to do the following.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

 

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 

 Let me know if that clears up the issue or not.

 

Same problem. I disable LibreOffice in protected apps section and I can now enable startup LibreOffice with Windows session.

Link to post
Share on other sites

4 minutes ago, FrenchFrog said:

Yes. Malwarebytes block this option and LibreOffice do not start with Windows.

I would turn off that one setting. Windows and programs have enough starting at startup. It is an optional at install and an un needed setting.

I am sure staff will track this down and fix now that we know the exact source.

 

2020-12-06_12h06_01.png

Edited by Porthos
Link to post
Share on other sites

  • 1 month later...

Copy the LibreOffice shorcut to your startup directory (Global or User). The shortcut must point to "C:\Program Files\LibreOffice\program\quickstart.exe". Modify shortcut property to start minimize. You can open user startup directory with the command line «shell:startup». This tip should solve your problem. 😉

Link to post
Share on other sites

1 minute ago, FrenchFrog said:

Copy the LibreOffice shorcut to your startup directory (Global or User). The shortcut must point to "C:\Program Files\LibreOffice\program\quickstart.exe". Modify shortcut property to start minimize. You can open user startup directory with the command line «shell:startup». This tip should solve your problem. 😉

Thanks for the info!  I get the Malwarebyyes Exploit block when I try to enable quickstart from within the LibreOffice options.   I'll give your tip a try.  Thanks!

Peace...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.