Jump to content

Latest Update breaks the "Run as Admin"


Go to solution Solved by RichO,

Recommended Posts

@ ZeroSol,

I've been in communication with MBAM support with exactly the same problem, admittedly it is only with v4.2, that I lose the ability to "run as admin" cmd.exe in the System32 folder.  I tried the malwarebytes repair tool and did a fresh install, but after a reboot the admin privileges are lost again.  I have plenty of backup images to play with, so I did a fresh install of windows, just in case of infection or configuration changes, but no the run as admin fails again.

I have reverted to a backup system image with mbam v4.1.0 and everything is fine again. Sorry to hijack the thread but I thought it was worth mentioning.

Kind regards,

®

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.