Jump to content

mwb won't run, only wallpaper shows, etc


Recommended Posts

Hello. First of all, thanks in advance for any help given. I have tried to follow the directions in other posts that seem to have similar issues to what I'm experiencing, but to no avail. I'll post what I have done and what issues I'm experiencing. I'm posting here first because I noticed that when mwb and others do not work, people were instructed to post here. (green text)

Here are the known problems I'm experiencing...

I realized my computer was infected when a fake security icon appeared in the system tray saying my computer was infected, which was compounded by the fact that google searches, when clicked, now redirect me to a number of 'buy this program to fix your comp' sites. I have avg free 8.5, which I ran immediately to try to fix the issue, which it said it deleted multiple infections, but there was still an icon *AV Care* on my desktop, and when I went to delete it my comp crashed--causing me to reboot it. Once I logged back on, the only thing I could see was my wallpaper.

Fortunately I had access to the task manager, and tried to see what I could access from it as well as if there were processes I could kill within it to get around this bug, but ran into dead ends. The basic response for opening (from task manager) my control panel, or any other file from it (without simply right clicking on the entity and choosing run) states that I do not have sufficient priviledges to access those commands.

That was when I got on my desktop and started searching for solutions.

I saw how MWB software was often recommended, and wanted to give it a shot. Much to my dismay, the virus shuts it down after about 2 seconds. I then continued searching these forums, and saw how combo-fix was a solution given in multiple cases, especially in those where MWB was not allowed to run. I downloaded, installed and ran it (after disabling avg) and seemed to be making some headway, it deleted multiple infections, repaired a sys file, etc. then it prompted me to reboot to fix the rootkit? i believe, without giving me an option for a log, and when I did let it reboot, it went back to the logon screen. After waiting a few minutes ( i didnt want to mess with it if it was somehow still running) I logged back on, but the desktop icons are still unavailable-although the 'av care' folder now is not on my computer any more. So apparently it was able to fix some issues, but not all? I still have the same issues, no access to running MWB, no access to control panel or actually entering files to be ran by task manager (although I can circumvent this by right clicking.)

I assume combofix should have created a log, but I'm not sure where it would be. I installed cf to the desktop, under the name combo-fix, and do not know where the log would be. Any help to this problem (or problems) would be greatly appreciated.

Thanks.

Other stuff you might want to know.

running xp on my toshiba laptop (so only a toshiba startup for windows, not windows by itself)

I do have internet access, although I can disable that.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.