Jump to content

I also have a "Reppoflag" VIRUS problem


Recommended Posts

Hey Maurice,

I have exactly the same Problem as Lacave2008: 

 

I tried the ADWCLEANER, nothing found.

Which solution do you suggest to clean it.

Thanks!

Edited by AlexSmith
Added link to other post and removed extraneous formatting
Link to post
Share on other sites

Thanks @Lacave2008 for your response!

I also managed it by myself by removing firstly the extensions and then remove chrome, cleaned the registry with CCleaner and then reinstalled chrome, added the GoogleAccount, extensions were install again but no problems so far, no notifications.

Will keep an eye on it and will message again if it is coming back.

THX

 

 

 

Link to post
Share on other sites
  • 2 weeks later...
  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following for Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.