Jump to content

Unable to run hihack this or Malwarebytes.


Recommended Posts

* Windows Police Pro has never been loaded

* CLB Rootkit driver=TDSS/Seneka/GAOPDX/UAC/ovfst/kungsf/SKYNET/MSIVX logs attached

* Total-Security (FakeAlert) has never been loaded

* av360 (Fakealert) has never been loaded

* SystemSecurity has never been loaded

CBLroot kit driver would needed the permissions to the disk altered so that i would runn the scan so i have attached the 3 reports that have been created. Only 1 .sys file was found, it was found in all reports but it dose not match any of the prefixes that you have listed the file is hiberfil.sys and is in c:

rootrepeal3.txt

rootrepeal.txt

rootrepeal2.txt

Link to post
Share on other sites

  • 2 weeks later...

Hello and welcome to Malwarebytes.

I Apologize for the late response.

If you still require assistance, we would like to see the latest state of your system. So, please post a New Hijackthis log. In your reply, I would also like to know any symptoms you may still have and how your computer is running at the moment.

Take a read in this thread on instructions on how to post a Hijackthis log and other further instructions:

http://www.malwarebytes.org/forums/index.php?showtopic=9573

Please note that the forum is very busy and if I don’t hear from you in five days this thread will be closed.

With Regards,

Extremeboy

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.