Jump to content

Trouble reaching to registration server


Recommended Posts

24 minutes ago, brad03 said:

Have you tried to re-enter the product key this happened to me as well today. I re-entered the product key and i was fine after that. 

there is no option to re-enter the product key in Malwarebytes privacy only in the main app and I did that and also re-install MW privacy but still no luck.  

Link to post

hmmmmm i got this same message in Malwarebytes premium just awhile ago but it is now fixed. A staff member will respond to this shortly and hopefully tell us what the issue is.  

  • Thanks 1
Link to post

Hello @Omaralbaker

Very sorry to hear you're having issues with the Registration Server. If you can please send me a private message with your purchase and license information I will get someone to assist you with this issue tomorrow.

The logs indicate that the server does not appear to recognize your license.

Thank you

 

Link to post
1 minute ago, gatortail said:

Please try connecting again and let us know if you have any issues?

I tried just now and it said "Could not connect. Please check your internet connection and then try again." is there any settings I should check on my network settings? because I already DMed @AdvancedSetup and I thin its still under process.. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.