Jump to content

Unable to contact License server....


Recommended Posts

A few days before Sept 25th I noticed I had an UPDATE, tried to update and it wasn't doing anything. Then realized my account wasn't logged in so I logged in, but it was trying to sell me  service. I purchased and paid for a 1 year service on June 6th 2020 and activated it.  No idea why I was logged out of my Malwarebytes account. I went to enter in my code for my license and I keep getting... "UNABLE TO CONTACT LICENSE SERVER...."   I have not changed my network settings since I activated the software. I did close out and even re-booted my laptop and the issue is not fixing itself. I checked my network settings and there seems to be nothing active that would block this service. 

I did contact and submit a ticket and even did the tools run that supposedly sends information back to Malwarebytes; however, It took a week just to get a basic email back from support telling me to run that tool which I had already done.  I have not been getting what I paid for since at least 9/23/2020.  It is obvious I am not a priority because in that email they stated that due to high volume it may take awhile to get back to me. Well, if issues like this is a common occurrence and I cannot get help with in a reasonable time frame then maybe I should be refunded what I paid and I can get the service somewhere else.

HAS ANYONE BEEN ABLE TO FIX THIS ISSUE ON THEIR OWN? IS it something simple I maybe missing?  I am on Windows  10 HOME and my laptop is a Dell G5 15.

UNABLETOCONNECT.JPG

Link to post
Share on other sites

35 minutes ago, spicetigeress said:

HAS ANYONE BEEN ABLE TO FIX THIS ISSUE ON THEIR OWN? IS it something simple I maybe missing?

Lets do this first.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 Let me know if that clears up the issue or not.  If it does not fix it we need a NEW set of logs from the support tool attached here on this forum.

Link to post
Share on other sites

I am attempting to assist in a timely matter.

15 minutes ago, spicetigeress said:

I have done the support ticket

The forum here is a separate support area and we have no access to what you already sent to the help desk.

16 minutes ago, spicetigeress said:

I have done that tool that pulls the logs

We now need a new set of those logs to assist you in a more timely manner then the help desk.

Link to post
Share on other sites

Okay yet again thru the support tool I cleaned, removed, reinstalled and repair systemed... still says it cannot connect to the license thing and it also keeps telling me to close out explorer and try again. I don't have or use explorer, I use Microsoft Edge Browser.  So I am still having the same issue as I have been for over a week. None of these requested actions have fixed it just like I did not do 9 days ago.

Link to post
Share on other sites

1 hour ago, spicetigeress said:

Okay yet again thru the support tool I cleaned, removed, reinstalled and repair systemed... still says it cannot connect to the license thing and it also keeps telling me to close out explorer and try again. I don't have or use explorer, I use Microsoft Edge Browser.  So I am still having the same issue as I have been for over a week. None of these requested actions have fixed it just like I did not do 9 days ago.

Like I mentioned in a previous post, We need a new set of logs from the support tool and attach then here on the forum please.

Can you please collect and upload as an attachment the diagnostic data using our MBST?

  • Download and run the Malwarebytes Support Tool
  • Accept the EULA and click Advanced tab on the left (not Start Repair)
  • Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply
Link to post
Share on other sites

7 minutes ago, spicetigeress said:

I would be sure you have all the Killer network drivers up to date. Killer network software/drivers have been known to cause issues with Malwarebytes being able to connect.

https://www.dell.com/support/home/en-us/product-support/product/g-series-15-5590-laptop/drivers

Link to post
Share on other sites

  • Root Admin

Hello @spicetigeress

The fix for the issue you're having has been released. Please download and run the following installer and this should correct the issue for you

https://downloads.malwarebytes.com/file/mb-windows

After installing this update make sure to click the little gear icon in the top right and go into the Settings, General and make sure check for updates is enabled.

Let me know if you encounter any issues with this update.

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.