Jump to content

John L. Galt - Beta CU_1.0.1053


Go to solution Solved by tetonbob,

Recommended Posts

Same for me, but the update package caused all sorts of havoc (as in breaking Firefox from viewing many, many site - including not letting me get to the MB forums in anything other than a text-only format).  Fortunately, the newest UP 1.0.30308 seems to have (mostly) fixed that issue.

 

I was surprised at the update notification, but did so after I completed my last conference call - other than that update package going bonkers, and now being fixed, everything else seemed to go well.

Edited by John L. Galt
Added missing (closing) parenthesis.
Link to post
Share on other sites

I thought the updated UP would fix things - but it has not.  In my existing profiles, using both Firefox Nightly, and Firefox (release build) I am getting the following, on multiple websites.

 

1097301402_NewVersion23Sep2020errors01.thumb.png.6fbef5cd8a6e4cefb9b6e4f7b2e48527.png

 

And on the MB forums, this is what I see in the old profile:

 

1273983657_NewVersion23Sep2020errors03.thumb.png.f547c03a40ae1fb52c904d83e4fc5b64.png

 

On a brand new profile (created using Firefox Nightly, with the same addons installed as in the existing one), I have no issues. 

 

And I am not the only one experiencing this, at least one other user (from 10F) reported the same behavior.

Edited by John L. Galt
Added missing (closing) parenthesis
Link to post
Share on other sites

Same user reports unchecking ßeta and then using support tool to cleanly install 1.0.45 fixes the issue for him - so an issue somewhere with the ßeta only?

Link to post
Share on other sites

@John L. Galt - I split your posts to their own topic.

More information may be requested, but for now, can you please collect and upload as an attachment the diagnostic data using our MBST?

  • Download and run the Malwarebytes Support Tool
  • Accept the EULA and click Advanced tab on the left (not Start Repair)
  • Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

 

Link to post
Share on other sites

Thanks for the logs. Can you reproduce this issue consistently? Does disabling Web Protection temporarily, alleviate the issue?
I'm about to sign out for the night, but we'll keep an eye on this topic.

Link to post
Share on other sites

I will test more when I get back.  Time for some dinner.

 

To be clear:  This is only occurring in an existing profile in Nightly and an existing profile in Firefox - in a new profile I created for Nightly it does not occur.  And it does not occur in Chrome, Edge (Chromium), nor beta, developer or canary.

Edited by John L. Galt
changed not to nor
Link to post
Share on other sites

I got the same thing when connecting to https://startpage.com/ earlier today and the beta upgraded automatically at 5:23pm EST.

The above happened fast and disappeared and I changed my URL to blank tab, I thought something was wrong with the site.

I had screensaver on when the upgrade took place and I noticed the posts on the forum about the upgrade and mine was installed silently somehow without no prompt but I had fell asleep when the update took place. Seems like I would still have the option to choose when to install. I thought that was already implemented.

Edited by Hardhead
blank tab
Link to post
Share on other sites

Probably because it was a component update (CU), not a full build/version update/upgrade.  Those (CUs) try to install silently just like database updates, attempting to replace in-use files and binaries without forcing a shutdown/reboot and without launching an interactive installer.

At least that's my understanding.

Link to post
Share on other sites
14 hours ago, tetonbob said:

Thanks for the logs. Can you reproduce this issue consistently? Does disabling Web Protection temporarily, alleviate the issue?
I'm about to sign out for the night, but we'll keep an eye on this topic.

OK, I've done some extensive testing, and here is what I've found, Bob:

Firefox Nightly 83.0a1 (2020-09-23) (64-bit).  Default profile, 2 different machines (extended testing performed on my work laptop, as I have made 0 changes since the MB update was passed).  On my Desktop, I went ahead and created a new profile with same addons, and loaded same web pages, with respective logins as required, and nothing is broken in new profile.

In old profile, if I disable web protection, and then reload every page that is having an issue connecting, the page loads perfectly fine.  If I re-enable Web protection, the page continues to load fine.

But if I close the browser and then open it back up, some pages fails to load again - force reloading them seems to work fine though.

Example URLs:
 

https://www.mozilla.org/projects/firefox/83.0a1/whatsnew/?oldversion=81.0a1

In addition, I have several NewEgg pages that have a MBBG blocks for trojan activity lol.  URLs:

 

moz-extension://70bbb8a6-f7c5-46a3-870f-67e23d00ad84/app/eventpages/block.html?referrer=null&url=https%3A%2F%2Fwww.newegg.com%2Fp%2Fpl%3Fd%3Ddisplayport%2B1.4%2Bcables&host=www.newegg.com&type=malware&subtype=trojan&tabId=12&filename=undefined

moz-extension://70bbb8a6-f7c5-46a3-870f-67e23d00ad84/app/eventpages/block.html?referrer=null&url=https%3A%2F%2Fwww.newegg.com%2FToslink-Digital-Optical-Audio-Cables%2FSubCategory%2FID-2839%3FTid%3D172220&host=www.newegg.com&type=malware&subtype=trojan&tabId=13&filename=undefined

moz-extension://70bbb8a6-f7c5-46a3-870f-67e23d00ad84/app/eventpages/block.html?referrer=null&url=https%3A%2F%2Fwww.newegg.com%2Fp%2Fpl%3FN%3D100168121%2520601297384%2520601318537%2520600035592%25204814&host=www.newegg.com&type=malware&subtype=trojan&tabId=14&filename=undefined

All three of these pages were giving me that same error as above - and additionally, loaded perfectly fine *without* any issues after disabling the web protection in MB temporarily.

Finally, as I stated before, a user at 10Forums used the support tool to cleanly install non-ßeta and all issues disappeared.

I'm willing to try that, with the except of installing the ßeta again, to see if the issue recurs, on the laptop.  Otherwise, I'll wait on the next step from you.

Link to post
Share on other sites

I created a new profile on my desktop and it doesn't occur there. 

On my laptop, disabling web protection and re-loading all pages seems to have fixed it, except now I'm getting a Browser Guard popup block on New Egg pages - I think that is unrelated, though.

 

Link to post
Share on other sites

Thanks for the heads up - my desktop installed that version this morning already.  I'm still using the new profile, so I'll go back and try the old one in a few minutes.

Link to post
Share on other sites

Verified on work laptop with pages that were still exhibiting the issue that I did not reload (for further testing) as well as in old profile on my desktop - I cannot make it happen anymore.

 

Marked TetonBob's reply as answer.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.